

<!doctype html>
<html lang="en-US">
<head>

	<!-- Global Site Tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7349257-1"></script>
	<script>
  		window.dataLayer = window.dataLayer || [];
  		function gtag(){dataLayer.push(arguments);}
  		gtag('js', new Date());

  		gtag('config', 'UA-7349257-1');
	</script>
	<!-- ./ google analytics -->

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://pulpmx.com/wp/xmlrpc.php">

	<script src="http://pulpmx.com/app/themes/goodlife-wp-child/assets/scripts/vendor/jwplayer/jwplayer.js"></script>
	<script>jwplayer.key="pKtmaLco67MOC0por2UKLI7VuCS0FjE0E1AE1kI+dSY=";</script>
	<!-- v8.1  -->
	<!-- v8.1  -->
	<!-- v7 <script src=""></script> -->
	<!-- v7 <script>jwplayer.key="hrZJag38JBbJkWUdKHNqp8cUs9T82qvlnTbEII0kzVE=";</script> -->
	  
  
	<link rel="icon" href="http://pulpmx.com/app/uploads/2017/07/cropped-PulpMX_WP_Icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://pulpmx.com/app/uploads/2017/07/cropped-PulpMX_WP_Icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pulpmx.com/app/uploads/2017/07/cropped-PulpMX_WP_Icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://pulpmx.com/app/uploads/2017/07/cropped-PulpMX_WP_Icon-270x270.jpg" />
		
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>Moto Fantasy: Glen Helen MX 2018 &#8211; PulpMX</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PulpMX &raquo; Feed" href="http://pulpmx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PulpMX &raquo; Comments Feed" href="http://pulpmx.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PulpMX &raquo; Moto Fantasy: Glen Helen MX 2018 Comments Feed" href="http://pulpmx.com/podcast/moto-fantasy-glen-helen-mx-2018-3/feed/" />
						<meta property="fb:app_id" content="853449451493160" /> 
						<meta property="og:title" content="Moto Fantasy: Glen Helen MX 2018" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Discussing the scoops that affect your Fantasy Moto picks before you make them. Pulpmxfantasy.com for more info" />
			<meta property="og:image" content="http://www.pulpmx.com/apptabs/img/tsms_1400_182918.png" />
			<meta property="og:url" content="http://pulpmx.com/podcast/moto-fantasy-glen-helen-mx-2018-3/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pulpmx.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<!--noptimize--><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize-->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://pulpmx.com/app/plugins/essential_grid/public/assets/css/settings.css?ver=2.1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='pulpmx-pod-sync-css'  href='http://pulpmx.com/app/plugins/wp-podsync-plugin/public/css/pulpmx-pod-sync-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://pulpmx.com/app/themes/goodlife-wp/assets/css/app.css?ver=3.2.6.1' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='http://pulpmx.com/app/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C500%2C600%2C700%2C900%7CRoboto%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='pulpmx/css-css'  href='http://pulpmx.com/app/themes/goodlife-wp-child/dist/styles/main-be0803b371.css' type='text/css' media='all' />
<script type='text/javascript' src='http://pulpmx.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pulpmx.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://pulpmx.com/app/plugins/wp-podsync-plugin/public/js/pulpmx-pod-sync-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://pulpmx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pulpmx.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pulpmx.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Show #60 &#8211; Dunlop MX33 Tire Review' href='http://pulpmx.com/podcast/show-60-dunlop-mx33-tire-review/' />
<link rel='next' title='2018 Canadian MX Preview' href='http://pulpmx.com/podcast/2018-canadian-mx-preview-2/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://pulpmx.com/podcast/moto-fantasy-glen-helen-mx-2018-3/" />
<link rel='shortlink' href='http://pulpmx.com/?p=117244' />
<link rel="alternate" type="application/json+oembed" href="http://pulpmx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpulpmx.com%2Fpodcast%2Fmoto-fantasy-glen-helen-mx-2018-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pulpmx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpulpmx.com%2Fpodcast%2Fmoto-fantasy-glen-helen-mx-2018-3%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://pulpmx.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://pulpmx.com/app/uploads/2017/07/cropped-PulpMX_WP_Icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://pulpmx.com/app/uploads/2017/07/cropped-PulpMX_WP_Icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pulpmx.com/app/uploads/2017/07/cropped-PulpMX_WP_Icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://pulpmx.com/app/uploads/2017/07/cropped-PulpMX_WP_Icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/* Hide 9th story on "The Juice" section on front page on mobile browsers */
@media (max-width: 640px) {
	.vc_custom_1513739473676 .posts div:nth-child(9) {
		display:none;
	}
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="podcast-template-default single single-podcast postid-117244 lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-on wpb-js-composer js-comp-ver-5.4.5 vc_responsive">


<div id="wrapper" class="open">

	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
					<div class="login-links">			<a href="#thb-login" rel="inline" title="Login / Register">Login / Register</a>
		</div>															  <ul id="menu-primary-navigation" class="mobile-menu"><li id="menu-item-30316" class=" menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-30316"><a href="http://pulpmx.com/stories/"><span><i class="fa fa-plus"></i></span>Stories</a>
<ul class="sub-menu">
	<li id="menu-item-31330" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31330 menu-item-category-188"><a href="http://pulpmx.com/category/classic_steel/">Classic Steel</a></li>
	<li id="menu-item-31312" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31312 menu-item-category-182"><a href="http://pulpmx.com/category/just-short/">Just Short</a></li>
	<li id="menu-item-31310" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31310 menu-item-category-186"><a href="http://pulpmx.com/category/keefer-kuestions/">Keefer Kuestions</a></li>
	<li id="menu-item-37030" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37030 menu-item-category-205"><a href="http://pulpmx.com/category/moservations/">Moservations</a></li>
	<li id="menu-item-31311" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31311 menu-item-category-180"><a href="http://pulpmx.com/category/observations/">Observations</a></li>
	<li id="menu-item-37031" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37031 menu-item-category-203"><a href="http://pulpmx.com/category/point-counterpoint/">Point/Counterpoint</a></li>
	<li id="menu-item-37029" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37029 menu-item-category-204"><a href="http://pulpmx.com/category/rapid-fire/">Rapid Fire</a></li>
	<li id="menu-item-31309" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31309 menu-item-category-185"><a href="http://pulpmx.com/category/swizcorner/">Swizcorner</a></li>
</ul>
</li>
<li id="menu-item-30315" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-30315"><a href="http://pulpmx.com/podcasts/">Podcasts</a></li>
<li id="menu-item-42919" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42919 menu-item-category-190"><a href="http://pulpmx.com/category/mxhistory/"><span><i class="fa fa-plus"></i></span>MX History</a>
<ul class="sub-menu">
	<li id="menu-item-31937" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-31937"><a href="http://pulpmx.com/2017/02/21/fourteen-and-one/">Fourteen and One</a></li>
	<li id="menu-item-31936" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-31936"><a href="http://pulpmx.com/2017/08/17/fight-club-pastrana-langston-brown-and-a-title/">Fight Club: Pastrana, Langston, Brown and a Title</a></li>
	<li id="menu-item-39993" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-39993"><a href="http://pulpmx.com/2014/07/24/moto-xxx-the-complete-oral-history/">Moto XXX: The Complete Oral History</a></li>
	<li id="menu-item-31938" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-31938"><a href="http://pulpmx.com/2016/09/11/pro-circuit-a-season-on-the-brink/">Pro Circuit: A Season on the Brink</a></li>
	<li id="menu-item-102052" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-102052"><a href="http://pulpmx.com/2018/04/07/boy-wonder-the-eddie-hicks-story/">Boy Wonder: The Eddie Hicks Story</a></li>
	<li id="menu-item-31939" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-31939"><a href="http://pulpmx.com/2015/12/01/scott-motosports-eleven-tenths/">Scott Motosports: Eleven Tenths</a></li>
	<li id="menu-item-61119" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-61119"><a href="http://pulpmx.com/2013/09/17/numerology-1980-1989/">Numerology- 1980-1989</a></li>
	<li id="menu-item-61121" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-61121"><a href="http://pulpmx.com/2013/09/12/numerology-1990-1999/">Numerology- 1990-1999</a></li>
	<li id="menu-item-61122" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-61122"><a href="http://pulpmx.com/2013/09/11/numerology-2000-2009/">Numerology- 2000-2009</a></li>
	<li id="menu-item-61120" class=" menu-item menu-item-type-post_type menu-item-object-post menu-item-61120"><a href="http://pulpmx.com/2013/09/13/numerology-2010-2014/">Numerology- 2010-2014</a></li>
</ul>
</li>
<li id="menu-item-32081" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32081"><a href="http://pulpmx.com/category/pulpmx-video/"><span><i class="fa fa-plus"></i></span>Videos</a>
<ul class="sub-menu">
	<li id="menu-item-78353" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78353 menu-item-category-243"><a href="http://pulpmx.com/category/video-on-location/">On Location</a></li>
	<li id="menu-item-78559" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-78559"><a href="http://pulpmx.com/2018/03/09/the-bto-sports-bottom-line-show-season-2/">The Bottom Line Show</a></li>
	<li id="menu-item-68756" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68756 menu-item-category-215"><a href="http://pulpmx.com/category/classic-commentary/">Classic Commentary</a></li>
	<li id="menu-item-78352" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-78352"><a href="http://pulpmx.com/2018/02/23/pulpmx-showpro-archived-playlist/">PulpMX ShowPRO</a></li>
</ul>
</li>
<li id="menu-item-104166" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-104166"><a href="http://pulpmx.com/2016/04/25/shop-pulpmx-gear/">Shop</a></li>
<li id="menu-item-34672" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-34672"><a target="_blank" href="http://www.pulpmxfantasy.com">PulpMX Fantasy</a></li>
<li id="menu-item-50939" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-50939"><a href="http://pulpmx.com/moto60-show/">Moto:60 Show</a></li>
</ul>															<div class="social-links">
										<a href="https://www.facebook.com/PulpMX-131556946858898/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
								<a href="https://twitter.com/pulpmx" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="https://www.instagram.com/pulpmx/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																		<a href="https://www.youtube.com/user/PulpMX" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube"></i></a>
																</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large dark">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
								<a href="http://pulpmx.com/" class="logolink">
					<img src="http://pulpmx.com/app/uploads/2017/07/pulpmx_site_logo_2.png" class="logoimg" alt="PulpMX"/>
				</a>
				<span class="page-title" id="page-title">Moto Fantasy: Glen Helen MX 2018</span>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical share-main hide-on-print ">
		<div class="share-title"><em>0</em><span>Shares</span></div>
				<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpulpmx.com%2Fpodcast%2Fmoto-fantasy-glen-helen-mx-2018-3%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=Moto+Fantasy%3A+Glen+Helen+MX+2018&url=http%3A%2F%2Fpulpmx.com%2Fpodcast%2Fmoto-fantasy-glen-helen-mx-2018-3%2F&via=PulpMX" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
											</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Header -->
<header class="header style4 light" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-12 columns logo">
			<div id="menu_width">
								<a href="http://pulpmx.com/" class="logolink">
					<img src="http://pulpmx.com/app/uploads/2017/07/pulpmx_site_logo_2.png" class="logoimg" alt="PulpMX"/>
				</a>
				<nav class="menu-holder">
										  <ul id="menu-primary-navigation-1" class="sf-menu style3"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-30316"><a href="http://pulpmx.com/stories/">Stories</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31330 menu-item-category-188"><a href="http://pulpmx.com/category/classic_steel/">Classic Steel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31312 menu-item-category-182"><a href="http://pulpmx.com/category/just-short/">Just Short</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31310 menu-item-category-186"><a href="http://pulpmx.com/category/keefer-kuestions/">Keefer Kuestions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37030 menu-item-category-205"><a href="http://pulpmx.com/category/moservations/">Moservations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31311 menu-item-category-180"><a href="http://pulpmx.com/category/observations/">Observations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37031 menu-item-category-203"><a href="http://pulpmx.com/category/point-counterpoint/">Point/Counterpoint</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37029 menu-item-category-204"><a href="http://pulpmx.com/category/rapid-fire/">Rapid Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31309 menu-item-category-185"><a href="http://pulpmx.com/category/swizcorner/">Swizcorner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30315"><a href="http://pulpmx.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42919 menu-item-category-190"><a href="http://pulpmx.com/category/mxhistory/">MX History</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31937"><a href="http://pulpmx.com/2017/02/21/fourteen-and-one/">Fourteen and One</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31936"><a href="http://pulpmx.com/2017/08/17/fight-club-pastrana-langston-brown-and-a-title/">Fight Club: Pastrana, Langston, Brown and a Title</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-39993"><a href="http://pulpmx.com/2014/07/24/moto-xxx-the-complete-oral-history/">Moto XXX: The Complete Oral History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31938"><a href="http://pulpmx.com/2016/09/11/pro-circuit-a-season-on-the-brink/">Pro Circuit: A Season on the Brink</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-102052"><a href="http://pulpmx.com/2018/04/07/boy-wonder-the-eddie-hicks-story/">Boy Wonder: The Eddie Hicks Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31939"><a href="http://pulpmx.com/2015/12/01/scott-motosports-eleven-tenths/">Scott Motosports: Eleven Tenths</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61119"><a href="http://pulpmx.com/2013/09/17/numerology-1980-1989/">Numerology- 1980-1989</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61121"><a href="http://pulpmx.com/2013/09/12/numerology-1990-1999/">Numerology- 1990-1999</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61122"><a href="http://pulpmx.com/2013/09/11/numerology-2000-2009/">Numerology- 2000-2009</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61120"><a href="http://pulpmx.com/2013/09/13/numerology-2010-2014/">Numerology- 2010-2014</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32081"><a href="http://pulpmx.com/category/pulpmx-video/">Videos</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78353 menu-item-category-243"><a href="http://pulpmx.com/category/video-on-location/">On Location</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78559"><a href="http://pulpmx.com/2018/03/09/the-bto-sports-bottom-line-show-season-2/">The Bottom Line Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68756 menu-item-category-215"><a href="http://pulpmx.com/category/classic-commentary/">Classic Commentary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78352"><a href="http://pulpmx.com/2018/02/23/pulpmx-showpro-archived-playlist/">PulpMX ShowPRO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104166"><a href="http://pulpmx.com/2016/04/25/shop-pulpmx-gear/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34672"><a target="_blank" href="http://www.pulpmxfantasy.com">PulpMX Fantasy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50939"><a href="http://pulpmx.com/moto60-show/">Moto:60 Show</a></li>
</ul>											<div class="menu-right-content">
							<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://pulpmx.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
	</div>
				</nav>
				<a href="http://pulpmxshow.com/" class="logolink site-cta" target="_blank">
					<img src="http://pulpmx.com/app/themes/goodlife-wp-child/assets/images/pmxs_header.jpg" class="logoimg" alt="PulpMX"/>
				</a>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://pulpmx.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		
		<div role="main" class="">

<div class="row top-padding">

	<div class="small-12 medium-8 columns">
		<article class="post post-detail podcast post-117244 type-podcast status-publish hentry podcast_category-steveshow" id="post-
    117244">

    <div class="post-content single-podcast__content">
        <div class="row">
            <div class="single-podcast__inner trailer--double">
                <div class="small-6 small-offset-3 medium-3 medium-offset-0 columns">
                                                            <div class="single-podcast__image">
                        <img src="http://www.pulpmx.com/apptabs/img/tsms_1400_182918.png" alt="The Steve Matthes Show on RacerX" />
                    </div>

                </div>
                <div class="small-12 small-offset-0 medium-9 medium-offset-0 columns">
                    <header class="post-title single-podcast__title">
                        <h1 class="entry-title" itemprop="name headline">Moto Fantasy: Glen Helen MX 2018</h1>                    </header>
                    <div class="post-content no-vc">

                        <p>Discussing the scoops that affect your Fantasy Moto picks before you make them. Pulpmxfantasy.com for more info</p>

                        <div class="single-podcast__audio-player trailer--single">
                                                        <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-117244-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://media.blubrry.com/tsms/pulpmx.com/podcasts/180523_fantasy.mp3?_=1" /><a href="http://media.blubrry.com/tsms/pulpmx.com/podcasts/180523_fantasy.mp3">http://media.blubrry.com/tsms/pulpmx.com/podcasts/180523_fantasy.mp3</a></audio>                        </div>

                        <div class="single-podcast__download">
                            <a class="pulpmx-btn" href="http://media.blubrry.com/tsms/pulpmx.com/podcasts/180523_fantasy.mp3" target="_blank">
                                Download Episode                            </a>
                        </div>

                    </div>

                </div>
            </div>
            <!-- /.single-podcast__inner -->
        </div>
        <div class="row">
            <div class="small-12 medium-12 columns">
                <!-- Start #comments -->
<section id="comments" class="cf expanded-comments-off">


	<a id="comment-toggle">Comments <span>(0)</span></a>
	<div class="comment-content-container">
		


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast/moto-fantasy-glen-helen-mx-2018-3/?utm_medium=RSS&amp;utm_source=Feed&amp;utm_campaign=Racer+X+Online#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://pulpmx.com/wp/wp-comments-post.php" method="post" id="form-comment" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="small-12 columns"><label>Your Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 medium-6 columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="black" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='117244' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="adfd9cb592" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>			</form>
			</div><!-- #respond -->
	</div>
</section>
<!-- End #comments -->
            </div>
        </div>
    </div>
</article>	</div>
	
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
		<div id="search-2" class="widget cf widget_search"><!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://pulpmx.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm --></div><div id="thb_latestimages_widget-1" class="widget cf widget_latestimages"><strong>Latest Posts</strong><ul><li><article itemscope itemtype="http://schema.org/Article" class="post post-overlay photo-listing post-45541 type-post status-publish format-standard has-post-thumbnail hentry category-fly-racing-moto-60-show category-story" style="background-image: url(http://pulpmx.com/app/uploads/2018/01/Entick_1801084-280x150.jpg);">
	<figure class="post-gallery">
		<a href="http://pulpmx.com/2018/05/24/fly-racing-moto60-show-today-2/" rel="bookmark" title="Fly Racing Moto:60 Show Today!">
					</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="http://pulpmx.com/2018/05/24/fly-racing-moto60-show-today-2/" title="Fly Racing Moto:60 Show Today!">Fly Racing Moto:60 Show Today!</a></h5>				<aside class="post-bottom-meta">
				<div class="">
			<img src="http://0.gravatar.com/avatar/642bfaca0f0bcc17580dcf849468164c?s=48&#038;d=http%3A%2F%2Fpulpmx.com%2Fapp%2Fuploads%2F2017%2F12%2Fdefault_avatar-100x100.jpg&#038;r=r" width="48" height="48" alt="" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />		</div>
				<strong itemprop="author" class="author "><a href="http://pulpmx.com/author/steve/" title="Posts by Steve" rel="author">Steve</a></strong>
		<time class="date published time" datetime="2018-05-24T05:11:11+00:00" itemprop="datePublished" content="2018-05-24T05:11:11+00:00">May 24, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Fly Racing Moto:60 Show Today!">
		<meta itemprop="dateModified" class="date updated" content="2018-05-24T04:41:52+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="PulpMX">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://pulpmx.com/app/uploads/2017/07/pulpmx_site_logo_2.png">
			</span>
			<meta itemprop="url" content="http://pulpmx.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://pulpmx.com/app/uploads/2018/01/Entick_1801084.jpg">
		  <meta itemprop="width" content="675">
		  <meta itemprop="height" content="451">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://pulpmx.com/2018/05/24/fly-racing-moto60-show-today-2/" content="http://pulpmx.com/2018/05/24/fly-racing-moto60-show-today-2/">
							</aside>
			</header>
	</figure>
</article></li><li><article itemscope itemtype="http://schema.org/Article" class="post post-overlay photo-listing post-117804 type-post status-publish format-standard has-post-thumbnail hentry category-story" style="background-image: url(http://pulpmx.com/app/uploads/2018/05/18_kawishoot_jl_0331-280x150.jpg);">
	<figure class="post-gallery">
		<a href="http://pulpmx.com/2018/05/24/fly-racing-racer-x-podcast-canadian-mx-preview/" rel="bookmark" title="Fly Racing Racer X Podcast- Canadian MX Preview">
					</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="http://pulpmx.com/2018/05/24/fly-racing-racer-x-podcast-canadian-mx-preview/" title="Fly Racing Racer X Podcast- Canadian MX Preview">Fly Racing Racer X Podcast- Canadian MX Preview</a></h5>				<aside class="post-bottom-meta">
				<div class="">
			<img src="http://0.gravatar.com/avatar/642bfaca0f0bcc17580dcf849468164c?s=48&#038;d=http%3A%2F%2Fpulpmx.com%2Fapp%2Fuploads%2F2017%2F12%2Fdefault_avatar-100x100.jpg&#038;r=r" width="48" height="48" alt="" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />		</div>
				<strong itemprop="author" class="author "><a href="http://pulpmx.com/author/steve/" title="Posts by Steve" rel="author">Steve</a></strong>
		<time class="date published time" datetime="2018-05-24T04:46:27+00:00" itemprop="datePublished" content="2018-05-24T04:46:27+00:00">May 24, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="Fly Racing Racer X Podcast- Canadian MX Preview">
		<meta itemprop="dateModified" class="date updated" content="2018-05-24T04:46:27+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="PulpMX">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://pulpmx.com/app/uploads/2017/07/pulpmx_site_logo_2.png">
			</span>
			<meta itemprop="url" content="http://pulpmx.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://pulpmx.com/app/uploads/2018/05/18_kawishoot_jl_0331.jpg">
		  <meta itemprop="width" content="2500">
		  <meta itemprop="height" content="1669">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://pulpmx.com/2018/05/24/fly-racing-racer-x-podcast-canadian-mx-preview/" content="http://pulpmx.com/2018/05/24/fly-racing-racer-x-podcast-canadian-mx-preview/">
							</aside>
			</header>
	</figure>
</article></li><li><article itemscope itemtype="http://schema.org/Article" class="post post-overlay photo-listing post-117800 type-post status-publish format-standard has-post-thumbnail hentry category-privateer-island-pod" style="background-image: url(http://pulpmx.com/app/uploads/2018/02/fxr_rt_alt3-280x150.jpg);">
	<figure class="post-gallery">
		<a href="http://pulpmx.com/2018/05/24/fxr-racing-race-tech-privateer-island-episode-49-kevin-moranz/" rel="bookmark" title="FXR Racing/ Race Tech Privateer Island Episode 49- Kevin Moranz">
					</a>
		<header class="post-title entry-header">
			<h5 class="entry-title" itemprop="name headline"><a href="http://pulpmx.com/2018/05/24/fxr-racing-race-tech-privateer-island-episode-49-kevin-moranz/" title="FXR Racing/ Race Tech Privateer Island Episode 49- Kevin Moranz">FXR Racing/ Race Tech Privateer Island Episode 49- Kevin Moranz</a></h5>				<aside class="post-bottom-meta">
				<div class="">
			<img src="http://0.gravatar.com/avatar/642bfaca0f0bcc17580dcf849468164c?s=48&#038;d=http%3A%2F%2Fpulpmx.com%2Fapp%2Fuploads%2F2017%2F12%2Fdefault_avatar-100x100.jpg&#038;r=r" width="48" height="48" alt="" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" />		</div>
				<strong itemprop="author" class="author "><a href="http://pulpmx.com/author/steve/" title="Posts by Steve" rel="author">Steve</a></strong>
		<time class="date published time" datetime="2018-05-24T04:44:37+00:00" itemprop="datePublished" content="2018-05-24T04:44:37+00:00">May 24, 2018</time>
		<meta itemprop="name headline" class="entry-title" content="FXR Racing/ Race Tech Privateer Island Episode 49- Kevin Moranz">
		<meta itemprop="dateModified" class="date updated" content="2018-05-24T04:44:37+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="PulpMX">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://pulpmx.com/app/uploads/2017/07/pulpmx_site_logo_2.png">
			</span>
			<meta itemprop="url" content="http://pulpmx.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="http://pulpmx.com/app/uploads/2018/02/fxr_rt_alt3.jpg">
		  <meta itemprop="width" content="2500">
		  <meta itemprop="height" content="1664">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://pulpmx.com/2018/05/24/fxr-racing-race-tech-privateer-island-episode-49-kevin-moranz/" content="http://pulpmx.com/2018/05/24/fxr-racing-race-tech-privateer-island-episode-49-kevin-moranz/">
							</aside>
			</header>
	</figure>
</article></li></ul></div><div id="categories-2" class="widget cf widget_categories"><strong>Categories</strong>		<ul>
	<li class="cat-item cat-item-215"><a href="http://pulpmx.com/category/classic-commentary/" >Classic Commentary</a>
</li>
	<li class="cat-item cat-item-188"><a href="http://pulpmx.com/category/classic_steel/" >Classic Steel</a>
</li>
	<li class="cat-item cat-item-236"><a href="http://pulpmx.com/category/dv-on/" >DV On</a>
</li>
	<li class="cat-item cat-item-206"><a href="http://pulpmx.com/category/fly-racing-moto-60-show/" >Fly Racing Moto:60 Show</a>
</li>
	<li class="cat-item cat-item-182"><a href="http://pulpmx.com/category/just-short/" >Just Short</a>
</li>
	<li class="cat-item cat-item-239"><a href="http://pulpmx.com/category/keefer-daytime/" >Keefer Daytime</a>
</li>
	<li class="cat-item cat-item-186"><a href="http://pulpmx.com/category/keefer-kuestions/" >Keefer Kuestions</a>
</li>
	<li class="cat-item cat-item-208"><a href="http://pulpmx.com/category/keefer-tested/" >Keefer Tested</a>
</li>
	<li class="cat-item cat-item-205"><a href="http://pulpmx.com/category/moservations/" >Moservations</a>
</li>
	<li class="cat-item cat-item-190"><a href="http://pulpmx.com/category/mxhistory/" >MX History</a>
</li>
	<li class="cat-item cat-item-180"><a href="http://pulpmx.com/category/observations/" >Observations</a>
</li>
	<li class="cat-item cat-item-243"><a href="http://pulpmx.com/category/video-on-location/" >On Location</a>
</li>
	<li class="cat-item cat-item-238"><a href="http://pulpmx.com/category/photo-report/" >Photo Report</a>
</li>
	<li class="cat-item cat-item-242"><a href="http://pulpmx.com/category/privateer-island-pod/" >Privateer Island Pod</a>
</li>
	<li class="cat-item cat-item-202"><a href="http://pulpmx.com/category/pro-circuit-post-race-pulpcasts/" >Pro Circuit Post-Race Pulpcasts</a>
</li>
	<li class="cat-item cat-item-240"><a href="http://pulpmx.com/category/pulpmx-show-archive/" >PulpMX Show Archive</a>
</li>
	<li class="cat-item cat-item-241"><a href="http://pulpmx.com/category/pulpmx-show-excerpt/" >PulpMX Show Excerpt</a>
</li>
	<li class="cat-item cat-item-207"><a href="http://pulpmx.com/category/pulpmx-show-pr/" >PulpMX Show PR</a>
</li>
	<li class="cat-item cat-item-194"><a href="http://pulpmx.com/category/pulpmx-video/" >PulpMX Video</a>
</li>
	<li class="cat-item cat-item-204"><a href="http://pulpmx.com/category/rapid-fire/" >Rapid Fire</a>
</li>
	<li class="cat-item cat-item-192"><a href="http://pulpmx.com/category/reviewed/" >Reviewed</a>
</li>
	<li class="cat-item cat-item-244"><a href="http://pulpmx.com/category/showpro/" >ShowPRO</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://pulpmx.com/category/story/" >Story</a>
</li>
	<li class="cat-item cat-item-185"><a href="http://pulpmx.com/category/swizcorner/" >Swizcorner</a>
</li>
	<li class="cat-item cat-item-245"><a href="http://pulpmx.com/category/the-bottom-line-show/" >The Bottom Line Show</a>
</li>
		</ul>
</div><div id="archives-2" class="widget cf widget_archive"><strong>Archives</strong>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://pulpmx.com/2018/05/'> May 2018 </option>
	<option value='http://pulpmx.com/2018/04/'> April 2018 </option>
	<option value='http://pulpmx.com/2018/03/'> March 2018 </option>
	<option value='http://pulpmx.com/2018/02/'> February 2018 </option>
	<option value='http://pulpmx.com/2018/01/'> January 2018 </option>
	<option value='http://pulpmx.com/2017/12/'> December 2017 </option>
	<option value='http://pulpmx.com/2017/11/'> November 2017 </option>
	<option value='http://pulpmx.com/2017/10/'> October 2017 </option>
	<option value='http://pulpmx.com/2017/09/'> September 2017 </option>
	<option value='http://pulpmx.com/2017/08/'> August 2017 </option>
	<option value='http://pulpmx.com/2017/07/'> July 2017 </option>
	<option value='http://pulpmx.com/2017/06/'> June 2017 </option>
	<option value='http://pulpmx.com/2017/05/'> May 2017 </option>
	<option value='http://pulpmx.com/2017/04/'> April 2017 </option>
	<option value='http://pulpmx.com/2017/03/'> March 2017 </option>
	<option value='http://pulpmx.com/2017/02/'> February 2017 </option>
	<option value='http://pulpmx.com/2017/01/'> January 2017 </option>
	<option value='http://pulpmx.com/2016/12/'> December 2016 </option>
	<option value='http://pulpmx.com/2016/11/'> November 2016 </option>
	<option value='http://pulpmx.com/2016/10/'> October 2016 </option>
	<option value='http://pulpmx.com/2016/09/'> September 2016 </option>
	<option value='http://pulpmx.com/2016/08/'> August 2016 </option>
	<option value='http://pulpmx.com/2016/07/'> July 2016 </option>
	<option value='http://pulpmx.com/2016/06/'> June 2016 </option>
	<option value='http://pulpmx.com/2016/05/'> May 2016 </option>
	<option value='http://pulpmx.com/2016/04/'> April 2016 </option>
	<option value='http://pulpmx.com/2016/03/'> March 2016 </option>
	<option value='http://pulpmx.com/2016/02/'> February 2016 </option>
	<option value='http://pulpmx.com/2016/01/'> January 2016 </option>
	<option value='http://pulpmx.com/2015/12/'> December 2015 </option>
	<option value='http://pulpmx.com/2015/11/'> November 2015 </option>
	<option value='http://pulpmx.com/2015/10/'> October 2015 </option>
	<option value='http://pulpmx.com/2015/09/'> September 2015 </option>
	<option value='http://pulpmx.com/2015/08/'> August 2015 </option>
	<option value='http://pulpmx.com/2015/07/'> July 2015 </option>
	<option value='http://pulpmx.com/2015/06/'> June 2015 </option>
	<option value='http://pulpmx.com/2015/05/'> May 2015 </option>
	<option value='http://pulpmx.com/2015/04/'> April 2015 </option>
	<option value='http://pulpmx.com/2015/03/'> March 2015 </option>
	<option value='http://pulpmx.com/2015/02/'> February 2015 </option>
	<option value='http://pulpmx.com/2015/01/'> January 2015 </option>
	<option value='http://pulpmx.com/2014/12/'> December 2014 </option>
	<option value='http://pulpmx.com/2014/11/'> November 2014 </option>
	<option value='http://pulpmx.com/2014/10/'> October 2014 </option>
	<option value='http://pulpmx.com/2014/09/'> September 2014 </option>
	<option value='http://pulpmx.com/2014/08/'> August 2014 </option>
	<option value='http://pulpmx.com/2014/07/'> July 2014 </option>
	<option value='http://pulpmx.com/2014/06/'> June 2014 </option>
	<option value='http://pulpmx.com/2014/05/'> May 2014 </option>
	<option value='http://pulpmx.com/2014/04/'> April 2014 </option>
	<option value='http://pulpmx.com/2014/03/'> March 2014 </option>
	<option value='http://pulpmx.com/2014/02/'> February 2014 </option>
	<option value='http://pulpmx.com/2014/01/'> January 2014 </option>
	<option value='http://pulpmx.com/2013/12/'> December 2013 </option>
	<option value='http://pulpmx.com/2013/11/'> November 2013 </option>
	<option value='http://pulpmx.com/2013/10/'> October 2013 </option>
	<option value='http://pulpmx.com/2013/09/'> September 2013 </option>
	<option value='http://pulpmx.com/2013/08/'> August 2013 </option>
	<option value='http://pulpmx.com/2013/07/'> July 2013 </option>
	<option value='http://pulpmx.com/2013/06/'> June 2013 </option>
	<option value='http://pulpmx.com/2013/05/'> May 2013 </option>
	<option value='http://pulpmx.com/2013/04/'> April 2013 </option>
	<option value='http://pulpmx.com/2013/03/'> March 2013 </option>
	<option value='http://pulpmx.com/2013/02/'> February 2013 </option>
	<option value='http://pulpmx.com/2013/01/'> January 2013 </option>
	<option value='http://pulpmx.com/2012/12/'> December 2012 </option>
	<option value='http://pulpmx.com/2012/11/'> November 2012 </option>
	<option value='http://pulpmx.com/2012/10/'> October 2012 </option>
	<option value='http://pulpmx.com/2012/09/'> September 2012 </option>
	<option value='http://pulpmx.com/2012/08/'> August 2012 </option>
	<option value='http://pulpmx.com/2012/07/'> July 2012 </option>
	<option value='http://pulpmx.com/2012/06/'> June 2012 </option>
	<option value='http://pulpmx.com/2012/05/'> May 2012 </option>
	<option value='http://pulpmx.com/2012/04/'> April 2012 </option>
	<option value='http://pulpmx.com/2012/03/'> March 2012 </option>
	<option value='http://pulpmx.com/2012/02/'> February 2012 </option>
	<option value='http://pulpmx.com/2012/01/'> January 2012 </option>
	<option value='http://pulpmx.com/2011/12/'> December 2011 </option>
	<option value='http://pulpmx.com/2011/11/'> November 2011 </option>
	<option value='http://pulpmx.com/2011/10/'> October 2011 </option>
	<option value='http://pulpmx.com/2011/09/'> September 2011 </option>
	<option value='http://pulpmx.com/2011/08/'> August 2011 </option>
	<option value='http://pulpmx.com/2011/07/'> July 2011 </option>
	<option value='http://pulpmx.com/2011/06/'> June 2011 </option>
	<option value='http://pulpmx.com/2011/05/'> May 2011 </option>
	<option value='http://pulpmx.com/2011/04/'> April 2011 </option>
	<option value='http://pulpmx.com/2011/03/'> March 2011 </option>
	<option value='http://pulpmx.com/2011/02/'> February 2011 </option>
	<option value='http://pulpmx.com/2011/01/'> January 2011 </option>
	<option value='http://pulpmx.com/2010/12/'> December 2010 </option>
	<option value='http://pulpmx.com/2010/11/'> November 2010 </option>
	<option value='http://pulpmx.com/2010/10/'> October 2010 </option>
	<option value='http://pulpmx.com/2010/09/'> September 2010 </option>
	<option value='http://pulpmx.com/2010/08/'> August 2010 </option>
	<option value='http://pulpmx.com/2010/07/'> July 2010 </option>
	<option value='http://pulpmx.com/2010/06/'> June 2010 </option>
	<option value='http://pulpmx.com/2010/05/'> May 2010 </option>
	<option value='http://pulpmx.com/2010/04/'> April 2010 </option>
	<option value='http://pulpmx.com/2010/03/'> March 2010 </option>
	<option value='http://pulpmx.com/2010/02/'> February 2010 </option>
	<option value='http://pulpmx.com/2010/01/'> January 2010 </option>
	<option value='http://pulpmx.com/2009/12/'> December 2009 </option>
	<option value='http://pulpmx.com/2009/11/'> November 2009 </option>
	<option value='http://pulpmx.com/2009/10/'> October 2009 </option>
	<option value='http://pulpmx.com/2009/09/'> September 2009 </option>
	<option value='http://pulpmx.com/2009/08/'> August 2009 </option>
	<option value='http://pulpmx.com/2009/07/'> July 2009 </option>
	<option value='http://pulpmx.com/2009/06/'> June 2009 </option>
	<option value='http://pulpmx.com/2009/05/'> May 2009 </option>
	<option value='http://pulpmx.com/2009/04/'> April 2009 </option>
	<option value='http://pulpmx.com/2009/03/'> March 2009 </option>
	<option value='http://pulpmx.com/2009/02/'> February 2009 </option>
	<option value='http://pulpmx.com/2009/01/'> January 2009 </option>

		</select>
		</div></aside>	
</div>


		</div><!-- End role["main"] -->
			
						<!-- Start Footer -->
			<footer id="footer" role="contentinfo" class="dark ">
			  	<div class="row">
			  						    <div class="small-12 medium-4 large-4 columns">
				    	<div id="text-1" class="widget cf widget_text"><strong>About</strong>			<div class="textwidget"><p>PulpMX exists as an informed, fan-driven Pro Motocross and Supercross site where objective editorial and entertaining racing-centric discourse flourish.</p>
</div>
		</div><div id="thb_socialcounter_widget-1" class="widget cf widget_socialcounter"><strong>Follow Us</strong>		
			<ul class="style1">
								<li><a href="http://facebook.com/PulpMX-131556946858898" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 8.1K <em>Likes</em> <span>LIKE</span></a></li>
												<li><a href="http://twitter.com/PulpMX" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 40.5K <em>Followers</em> <span>FOLLOW</span></a></li>
												<li><a href="http://instagram.com/PulpMX" class="instagram" target="_blank"><i class="fa fa-instagram"></i> 37.8K <em>Followers</em> <span>FOLLOW</span></a></li>
																			</ul>
		</div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				    	<div id="yop_poll_widget-2" class="widget cf Yop Poll Widget"><strong>Lit Kit Poll</strong><style scoped>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</style><div id="yop-poll-container-19_yp5b06c77ab30ee" class="yop-poll-container"><div id="yop-poll-container-success-19_yp5b06c77ab30ee" class="yop-poll-container-success"></div><div id="yop-poll-container-error-19_yp5b06c77ab30ee" class="yop-poll-container-error"></div><form id="yop-poll-form-19_yp5b06c77ab30ee" class="yop-poll-forms yop-poll-forms-display ">	<div id = "yop-poll-question-container-19_yp5b06c77ab30ee-19" class = "yop-poll-question-container-19_yp5b06c77ab30ee">		<div id = "yop-poll-question-19_yp5b06c77ab30ee-19"             class = "yop-poll-question-19_yp5b06c77ab30ee">Who was the most “LIT KIT” in SLC?</div>		<div id = "yop-poll-answers-19_yp5b06c77ab30ee-19" class = "yop-poll-answers-19_yp5b06c77ab30ee">			<ul>								<li id = "yop-poll-li-answer-19_yp5b06c77ab30ee-19" class="yop-poll-li-answer-19_yp5b06c77ab30ee yop-poll-li-answer-19_yp5b06c77ab30ee-19">					<input type="radio" class="yop_radio"   value="59" name="yop_poll_answer[19]" id="yop-poll-answer-19_yp5b06c77ab30ee-59" /> <label  style="    cursor: pointer;" for="yop-poll-answer-19_yp5b06c77ab30ee-59">Justin Barcia</label>                                        					<span class = "yop-poll-results-text-19_yp5b06c77ab30ee-19">41.69% - ( 123 votes )</span>					 <div class="yop-poll-results-bar-19_yp5b06c77ab30ee"  ><div><div style="width:41.6949152542%; height:10px; background-color:#FBD55E; border-style:solid; border-width:2px; border-color:#EDB918" id="yop-poll-result-bar-div-59" class="yop-poll-result-bar-div-19_yp5b06c77ab30ee"></div></div></div>                    				</li>								<li id = "yop-poll-li-answer-19_yp5b06c77ab30ee-19" class="yop-poll-li-answer-19_yp5b06c77ab30ee yop-poll-li-answer-19_yp5b06c77ab30ee-19">					<input type="radio" class="yop_radio"   value="60" name="yop_poll_answer[19]" id="yop-poll-answer-19_yp5b06c77ab30ee-60" /> <label  style="    cursor: pointer;" for="yop-poll-answer-19_yp5b06c77ab30ee-60">Malcolm Stewart</label>                                        					<span class = "yop-poll-results-text-19_yp5b06c77ab30ee-19">40.68% - ( 120 votes )</span>					 <div class="yop-poll-results-bar-19_yp5b06c77ab30ee"  ><div><div style="width:40.6779661017%; height:10px; background-color:#FBD55E; border-style:solid; border-width:2px; border-color:#EDB918" id="yop-poll-result-bar-div-60" class="yop-poll-result-bar-div-19_yp5b06c77ab30ee"></div></div></div>                    				</li>								<li id = "yop-poll-li-answer-19_yp5b06c77ab30ee-19" class="yop-poll-li-answer-19_yp5b06c77ab30ee yop-poll-li-answer-19_yp5b06c77ab30ee-19">					<input type="radio" class="yop_radio"   value="61" name="yop_poll_answer[19]" id="yop-poll-answer-19_yp5b06c77ab30ee-61" /> <label  style="    cursor: pointer;" for="yop-poll-answer-19_yp5b06c77ab30ee-61">Dakota Alix</label>                                        					<span class = "yop-poll-results-text-19_yp5b06c77ab30ee-19">17.63% - ( 52 votes )</span>					 <div class="yop-poll-results-bar-19_yp5b06c77ab30ee"  ><div><div style="width:17.6271186441%; height:10px; background-color:#FBD55E; border-style:solid; border-width:2px; border-color:#EDB918" id="yop-poll-result-bar-div-61" class="yop-poll-result-bar-div-19_yp5b06c77ab30ee"></div></div></div>                    				</li>											</ul>		</div>		<div id = "yop-poll-customs-19_yp5b06c77ab30ee-19" class = "yop-poll-customs-19_yp5b06c77ab30ee">			<ul>							</ul>		</div>	</div>	<div class = "yop-poll-clear-19_yp5b06c77ab30ee"></div>	<div id = "yop-poll-vote-19_yp5b06c77ab30ee" class = "yop-poll-footer">	<div><button class="yop_poll_vote_button" id="yop_poll_vote-button-19_yp5b06c77ab30ee" onclick="yop_poll_register_vote('19', 'widget', '_yp5b06c77ab30ee'); return false;">Vote</button></div>	<div id = "yop-poll-results-19_yp5b06c77ab30ee"></div>	<div></div>   <div></div></div><input type="hidden" id="yop-poll-tr-id-19_yp5b06c77ab30ee" name="yop_poll_tr_id" value=""/><input type="hidden" id="yop-poll-nonce-19_yp5b06c77ab30ee" name="yop-poll-nonce-19_yp5b06c77ab30ee" value="2938975dce" /></form></div></div>				    </div>
				    <div class="small-12 medium-4 large-4 columns">
				        <div id="thb_singlead_widget-1" class="widget cf widget_singlead"><strong>PULPMX FANTASY</strong><!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v4.0.2
  *
  */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://pulpmx.com/adserve/www/delivery/...'
  * to
  *   'https://pulpmx.com/adserve/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://pulpmx.com/adserve/www/delivery/ajs.php':'http://pulpmx.com/adserve/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=15");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://pulpmx.com/adserve/www/delivery/ck.php?n=a28492ae&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://pulpmx.com/adserve/www/delivery/avw.php?zoneid=15&cb=INSERT_RANDOM_NUMBER_HERE&n=a28492ae' border='0' alt='' /></a></noscript>
</div>				    </div>
				    			    </div>
			</footer>
			<!-- End Footer -->
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
							<strong>Follow Pulp Nation on Twitter</strong>
							<div class="subfooter-menu"><ul id="menu-twitter-menu" class="footer-menu"><li id="menu-item-42260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42260"><a title="PulpMX" target="_blank" href="https://twitter.com/pulpMX">PulpMX</a></li>
<li id="menu-item-42262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42262"><a title="Davie Vuillemin" target="_blank" href="https://twitter.com/DavidVuillemin">David Vuillemin</a></li>
<li id="menu-item-42264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42264"><a target="_blank" href="https://twitter.com/Jason66Thomas">Jason Thomas</a></li>
<li id="menu-item-43482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43482"><a href="https://twitter.com/KKeefer120">KRIS KEEFER</a></li>
<li id="menu-item-42276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42276"><a href="https://twitter.com/imtravismarx">Marx</a></li>
<li id="menu-item-42266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42266"><a target="_blank" href="https://twitter.com/CLMoser">Moser</a></li>
<li id="menu-item-42263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42263"><a target="_blank" href="https://twitter.com/swizcore">Swizcore</a></li>
<li id="menu-item-42261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42261"><a title="Tony Blazier" target="_blank" href="https://twitter.com/TonyBlazier">Tony Blazier</a></li>
</ul></div>			
						</div>
					</div>
				</div>
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="http://pulpmx.com/" class="logolink">
									<img src="http://pulpmx.com/app/uploads/2017/07/pmx2018_new.jpg" class="logoimg" alt="PulpMX"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-footer-navigation" class="footer-menu"><li id="menu-item-31288" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-31288"><a href="http://pulpmx.com/stories/">Stories</a></li>
<li id="menu-item-31289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31289"><a href="http://pulpmx.com/podcasts/">Podcasts</a></li>
<li id="menu-item-31290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31290"><a href="http://pulpmx.com/sponsors/">Sponsors</a></li>
<li id="menu-item-31287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31287"><a href="http://pulpmx.com/contact/">Contact</a></li>
<li id="menu-item-31292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31292"><a href="http://pulpmx.com/pulpmx-show/">Pulpmx Show</a></li>
<li id="menu-item-42918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42918"><a href="/wp/wp-admin">Login</a></li>
</ul></div>	
							<p>Copyright 2018 PulpMX. All Rights Reserved. </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><link rel='stylesheet' id='mediaelement-css'  href='http://pulpmx.com/wp/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://pulpmx.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-poll-public-css'  href='http://pulpmx.com/app/plugins/yop-poll/css/yop-poll-public.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://pulpmx.com/wp/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://pulpmx.com/app/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.2.6.1'></script>
<script type='text/javascript' src='http://pulpmx.com/wp/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/pulpmx.com\/wp\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulpmx.com/app/themes/goodlife-wp/assets/js/app.min.js?ver=3.2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pulpmx = {"post_id":"117244","post_count":"12"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulpmx.com/app/themes/goodlife-wp-child/dist/scripts/main-b7a17298b7.js'></script>
<script type='text/javascript' src='http://pulpmx.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://pulpmx.com/wp/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://pulpmx.com/wp/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulpmx.com/wp/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://pulpmx.com/app/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tabulate = {"results":"","answers":"","orizontal_answers":"0","orizontal_results":"0"};
var yop_poll_pie_results_19_yp5b06c77ab30ee = {"selection_chart":"bar","chart_to_js":[{"question_id":19,"answer_id":59,"answer":"Justin Barcia","answer_votes":"123","answer_label":"42% - ( 123 votes )","answer_type":"text"},{"question_id":19,"answer_id":60,"answer":"Malcolm Stewart","answer_votes":"120","answer_label":"41% - ( 120 votes )","answer_type":"text"},{"question_id":19,"answer_id":61,"answer":"Dakota Alix","answer_votes":"52","answer_label":"18% - ( 52 votes )","answer_type":"text"}],"question_ids":[{"q_id":19,"poll_unique":"_yp5b06c77ab30ee","poll_id":19,"total_answers":3,"display_results":"vertical","number_cols":"2"}],"poll_unique_id":"19_yp5b06c77ab30ee","sorting_results":{"sorting_results":"as_defined","sorting_results_direction":"asc"}};
var tabulate = {"results":"","answers":"","orizontal_answers":"0","orizontal_results":"0"};
var yop_poll_pie_results_19_yp5b06c77ab30ee = {"selection_chart":"bar","chart_to_js":[{"question_id":19,"answer_id":59,"answer":"Justin Barcia","answer_votes":"123","answer_label":"42% - ( 123 votes )","answer_type":"text"},{"question_id":19,"answer_id":60,"answer":"Malcolm Stewart","answer_votes":"120","answer_label":"41% - ( 120 votes )","answer_type":"text"},{"question_id":19,"answer_id":61,"answer":"Dakota Alix","answer_votes":"52","answer_label":"18% - ( 52 votes )","answer_type":"text"}],"question_ids":[{"q_id":19,"poll_unique":"_yp5b06c77ab30ee","poll_id":19,"total_answers":3,"display_results":"vertical","number_cols":"2"}],"poll_unique_id":"19_yp5b06c77ab30ee","sorting_results":{"sorting_results":"as_defined","sorting_results_direction":"asc"}};
var yop_poll_public_config_general = {"ajax":{"url":"http:\/\/pulpmx.com\/wp\/wp-admin\/admin-ajax.php","vote_action":"yop_poll_do_vote","yop_poll_show_vote_options":"yop_poll_show_vote_options","captcha_action":"yop_poll_show_captcha","view_results_action":"yop_poll_view_results","back_to_vote_action":"yop_poll_back_to_vote","is_wordpress_user_action":"yop_poll_is_wordpress_user","is_facebook_user_action":"yop_poll_is_facebook_user"},"pro":[],"yop_poll_version":"5.8.3","vote_with_wordpress_login_url":"http:\/\/pulpmx.com\/wp\/wp-login.php?redirect_to=http%3A%2F%2Fpulpmx.com%2Fwp%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_set_wordpress_vote","vote_with_facebook_ajax_url":"http:\/\/pulpmx.com\/wp\/wp-admin\/admin-ajax.php?action=yop_poll_set_facebook_vote"};
var yop_poll_public_config_19_yp5b06c77ab30ee = {"poll_options":{"vote_permisions":["guest","registered"],"vote_permisions_facebook_label":"Vote as Facebook User","vote_permisions_wordpress_label":"Vote as Wordpress User","vote_permisions_anonymous_label":"Vote","vote_permisions_types":2,"share_after_vote":false,"share_name":false,"share_caption":false,"share_description":false,"share_picture":false,"share_link":"http:\/\/pulpmx.com\/wp","redirect_after_vote":"no","redirect_after_vote_url":""},"loading_image_src":"http:\/\/pulpmx.com\/app\/plugins\/yop-poll\/images\/loading36x36.gif","loading_image_alt":"Loading"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pulpmx.com/app/plugins/yop-poll/js/yop-poll-public.js?ver=5.8.3'></script>
<script type='text/javascript' src='http://pulpmx.com/app/plugins/yop-poll/js/Chart.min.js?ver=5.8.3'></script>
<script type='text/javascript' src='http://pulpmx.com/app/plugins/yop-poll/js/yop-poll-supercookie.js?ver=5.8.3'></script>
<script type='text/javascript' src='http://pulpmx.com/app/plugins/yop-poll/js/super-cookie/superCookie-min.js?ver=5.8.3'></script>
<script type='text/javascript' src='http://pulpmx.com/app/plugins/yop-poll/js/super-cookie/swfobject/swfobject.js?ver=5.8.3'></script>
<script type='text/javascript' src='http://pulpmx.com/app/plugins/yop-poll/js/jquery.popupWindow.js?ver=5.8.3'></script>
<script type='text/javascript' src='http://pulpmx.com/wp/wp-admin/admin-ajax.php?action=yop_poll_load_js&#038;id=19&#038;location=widget&#038;unique_id=_yp5b06c77ab30ee&#038;ver=5.8.3'></script>
<script type='text/javascript' src='http://pulpmx.com/app/plugins/yop-poll/js/modernizr.custom.19633.js?ver=5.8.3'></script>
<script type='text/javascript' src='http://pulpmx.com/app/plugins/yop-poll/js/yop-poll-json2.js?ver=5.8.3'></script>
<script type='text/javascript' src='http://pulpmx.com/app/plugins/yop-poll/js/yop-poll-jquery.base64.min.js?ver=5.8.3'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="http://pulpmx.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="fdbbcb625d" /><input type="hidden" name="_wp_http_referer" value="/podcast/moto-fantasy-glen-helen-mx-2018-3/?utm_medium=RSS&amp;utm_source=Feed&amp;utm_campaign=Racer+X+Online" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="http://pulpmx.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="fdbbcb625d" /><input type="hidden" name="_wp_http_referer" value="/podcast/moto-fantasy-glen-helen-mx-2018-3/?utm_medium=RSS&amp;utm_source=Feed&amp;utm_campaign=Racer+X+Online" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
</body>
</html>