Pro Circuit Post-Race Pulpcasts

Pro Circuit WW Ranch MX Post-Race PulpCasts

Comments (6)
    1. I second that Chris. I thought it was just my old tablet. I found they will work in a day or two if they are added to the show time bar that scrolls when you first open the pulp site.

      1. The play icon just won’t work either from the main icon and the individual play icons also fail. It’s all good I just wait for it to become available as the Post Race Interview when added to the timebar. It’s weird they used to work fine and oneday maybe 3 months or so back the play button issue arose. I just put it down to my old operating android system until I saw the post from Chris. Thought Id add my piece since ive had the issue and been quiet. Keep up the good work on and off the track👍

      2. Thanks for following up Steve.
        When I download the files on a windows PC, or Android phone, they all have the same file size of something like 169 bytes… They appear as an MP3 file but do not play in any of my players.

        All the other podcasts are fine, but something about this pro circuit post race has been busted most of 2019. Looks like the last ones that worked were from Seattle SX. Everything after that was 169 bytes and doesn’t play.

        Just as Jason said, each week, someone (Swiz?) has been posting a single file with all the interviews on the banner-feed on the front page of pulpmx.com by some time Monday morning… So I listen to that. I still try every week to directly download these files or play them in the player… Appreciate that you get the interviews and post them the day of the race. It has worked for years, and something broke this year.

        Try to right click on one of these files, save target as, then bring it up in a player… Doesn’t work on any of my browsers (Edge, Mozilla, IE, Chrome). Hope all that info helps you guys figure out what’s up.

        Thanks for the content!
        -Chris

  1. Just another note to help your technical people. I checked via my phone which works okay but my tablet has the issue so it’s most likely some sort of compatibility issue for me my end. Both of these devices are older Android versions so it’s a wonder anything still works😋

Leave a Reply to Jason Cancel reply

Your email address will not be published. Required fields are marked *

About

PulpMX exists as an informed, fan-driven Pro Motocross and Supercross site where objective editorial and entertaining racing-centric discourse flourish.

PulpMX Poll
Who's got the most to prove at Anaheim 1?
  • 24.22% - ( 31 votes )
  • 5.47% - ( 7 votes )
  • 5.47% - ( 7 votes )
  • 57.81% - ( 74 votes )
  • 7.03% - ( 9 votes )
PULPMX FANTASY